Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 
Antworten
Mein erstes Posting! JLL
Mein erstes Posting!
JLL
Beiträge: 1
Registriert: ‎28.02.2012
0 Kudos
Akzeptierte Lösung

Alice Homebox WLAN 3232 mit Ethernet Switch

[ Bearbeitet ]

Moin,

 

ich versuche mit einem normalen 100 MBit Switch (LinkPro sh-9008r) die Alice Homebox um ein paar Ethernet-Anschlüsse zu erweitern. Nach meinem Verständnis reicht es, eine übliche Kaskade mittels Patchkabel aufzubauen - zwischen einem der 4 Ports am Alice-Gerät und dem Uplink des Switch.

 

Aber genau das haut nicht hin, in der Hinsicht, dass am Switch hängende Win.PCs nicht bis zur Alicebox durchdringen (via Ping), weshalb dann auch der DHCP der Alicebox die PCs nicht bedienen kann und diese sich irgendwann selbst eine 169er IP geben. Mehrere PCs am Switch können sich problemlos untereinander erreichen (das Teil und die Kabel sind also nicht kaputt)

 

Hat die Alicebox eine Beschränkung, die meinen Plan scheitern lässt? Oder habe ich was übersehen?

EDIT: Statt Uplink einen normalen Switchport nutzen --> klappt auch nicht.

 

Danke und Grüße,

JLL

Meister
Geloescht040514
Beiträge: 1.072
Registriert: ‎02.02.2012
0 Kudos

Betreff: Alice Homebox WLAN 3232 mit Ethernet Switch


JLL schrieb:

 

Aber genau das haut nicht hin, in der Hinsicht, dass am Switch hängende Win.PCs nicht bis zur Alicebox durchdringen (via Ping), weshalb dann auch der DHCP der Alicebox die PCs nicht bedienen kann und diese sich irgendwann selbst eine 169er IP geben. 


Das ist so nicht richtig. Anpingen ist nur möglich, wenn die Windows-PCs und der Router im selben Subnetz sind. Im selben Subnetz sind die beteiligten Geräte erst, wenn der PC zunächst auf seinen DHCP-Request vom Router eine IP-Adresse aus seinem Adresspool zugewiesen wurde. Es macht aber letztlich keinen Unterschied, die Kommunikation zwischen PC und Router ist offenbar gestört. Die Ursache ist rätselhaft. Du könntest noch versuchen, einem PC eine feste IP zuzuweisen. Beispielsweise die 192.168.1.2. Ich hab aber wenig Hoffnung, dass das Problem damit gelöst wird. 

Die Verbindung über den UP-Link des Switches ist richtig. Alternativ über einen normalen Port des Switches per Crosskabel, falls vorhanden. Eventuell beherrscht das 3232 Auto-MDI(X), dann wäre es allerdings eh wurscht, wo die Geräte verbunden werden. 


Diskussionsstatistiken
  • 1 Antwort
  • 3640 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
    • Geloescht040514
    • JLL
Benutzer online (1.630)
  • vinkem
  • baerchen007
  • hanooofa
  • eurowirkommen
  • Reddl